Chapter 1: Working with Process Flow Diagrams

In this chapter, you learn about designing piping with AutoCAD MEP. The design phase consists of conceptualizing, modeling, and documenting the necessary components and equipment. The design process produces a piping system plan, which is submitted as a construction document to review agencies and contractors.

You use schematic diagrams to create the design layout and to draft many of the details associated with your design. After you place the schematic symbols and lines in a schematic diagram, an engineer will modify them when changes occur in the piping system plan. You add schematic lines and symbols in isometric mode to create a schematic diagram that represents pipes and fittings in 3D.

Objectives

After completing this chapter, you will be able to:

- Design a Piping System.
- Create a schematic diagram.
- Modify a schematic diagram.
- Use Schematics in Isometric Mode.
Lesson: Designing a Piping System

Overview

This lesson describes how to design a piping system plan with AutoCAD MEP.

Designing a piping system involves conceptualizing, modeling, and documenting the components and equipment. This design process produces a piping system plan, which is submitted to review agencies and contractors.

AutoCAD MEP provides you with a high level of control in the creation of a design. Being an iterative process, the design process requires a high degree of flexibility in managing changes. AutoCAD MEP provides this flexibility through automatic updates as the data related to components changes. For example, equipment, components, and pipe runs contain data that relates them to their real-world equivalents. When this data changes, portions of the model, and subsequently the construction documents, are automatically updated.

The following illustration shows the concept of the design process that is used to plan, design, and construct a typical piping system.

Objectives

After completing this lesson, you will be able to:

- Identify the main phases of designing a piping system.
- Describe a piping system plan.
- Describe piping system plan organization.
- View piping plans in a project.
Process of Designing a Piping System

Piping systems are vital to the proper functioning of a building or facility. The following illustration shows the various phases of a piping system design process in AutoCAD MEP.

**Process: Designing Piping Systems**

The process of designing piping systems is shown in the following illustration.

1. **Create conceptual design**
   Conceptual design helps you identify the main components of a piping system. A conceptual design shows the different systems in a facility with the connection and location information of the main piping equipment.

2. **Create detailed design**
   A detailed design will help you depict how pipes and fittings are to be installed by modeling their relationships to one another. The model shows all the components, such as equipment, fittings, and pipes that are required to sustain the different systems in a building.
Chapter 1: Working with Process Flow Diagrams

About Piping System Plan

The piping system plan is the most widely recognizable result of the traditional design process. Engineers and architects use the piping system plan to convey their design intent using realistic and descriptive 2D and 3D views of the piping system.

For example, a 3D design for the piping support system in a mechanical room can accurately represent all vertical and horizontal clearances from other systems, equipment, building structure, and occupied space. A detailed design helps achieve accuracy and coordination during construction.

Definition of Piping System Plan

A piping system plan consists of piping system design diagrams and documentation. A piping system plan is the basis for constructing the piping system and generating the remainder of the documents, such as schedule tables and tags, annotation, and sheets.

Design diagrams are created during the conceptual and detailed design phases. The documentation provides measurement and parts information for the fabrication of a piping system.

3. Document the design

You can document the design by labeling, tagging, scheduling, and publishing your drawings. You:

- Add labels to a design to make it more descriptive.
- Create custom schedules that update when changes are made to the model.
- Publish plans of a piping system to Design Web Format (DWF™) or 3D DWF for collaboration during the design process, or for plotting by stakeholders who do not have access to the AutoCAD MEP software.

You can annotate designs as you create them during the conceptual and final design phases. This will reduce mistakes and improve efficiency.
Lesson: Designing a Piping System

The following illustration shows the design diagrams that you create during the process of designing a piping system.

AutoCAD MEP provides built-in tools and features to help you create these diagrams in a graphical user interface (GUI) as well as command based customizable environment.

**Process Flow Diagrams**

You create process flow diagrams during the conceptual design phase. A process flow diagram is the first diagrammatic representation of a piping system. It uses symbols, lines, arrows, and text to represent:

- Main pipes and piping equipment to be used in the piping system.
- Direction of flow of fluids or gases through the pipes.
- Operating and design conditions, such as operating pressure and temperature, for the pipes and piping equipment.

A process flow diagram is not created to scale or proportion. Therefore, it cannot be used to lay out pipes and equipment accurately. However, it forms a foundation for the detailed design diagrams. These diagrams also help the building engineer maintain and operate the buildings after the construction is complete.

In AutoCAD MEP, a process flow diagram is also called a schematic diagram. You create process flow diagrams by using the schematic symbols and lines that model the components of a piping system.
Pipework Model

You create a pipework model in plan view (2D) or 3D view. A realistic 3D pipework model can be created at scale by using the tools and part libraries provided.

A pipework model consists of:
- Piping equipment, pipes, and fittings.
- Structural support units, such as pipe racks and column braces.
- Mechanical equipment, such as pumps and tanks.
- Detailed annotation, such as flow arrows, identification number, and color coding, to represent the type of system being modeled, insulation, and fireproofing.

A pipework model is a complex diagram with a high level of detail created during the detailed design phase. You should create a pipework model in a planned manner.

To create a descriptive and accurate pipework model:
1. Examine the requirements for the building and choose appropriate equipment.
2. Study the process flow diagrams and check against architectural plans for possible routes.
3. Route pipe networks and equipment to meet the requirements, space constraints, and local building codes.
4. Ensure that the piping system is complete, including any support equipment and parts required for a functional design.
5. Annotate the model by using labeling and annotation tools to clarify design intent.

In AutoCAD MEP, you can create pipework models by using MvParts of equipment, fittings, and pipes to represent the real-world objects.

Section and Elevation Diagrams

A pipework model contains the relevant size information in a 3D view. To show important construction details, you create sections and elevations from the pipework model.

A section represents a vertically cut system model which shows the interior details of the facility. In a pipework model, section diagrams show the vertical relationships between the system components, and can provide an unobstructed view of the areas that are too complex to interpret in plan.

An elevation represents the structure of a pipework model along a particular plane. Elevation diagrams provide height-related information on the exterior features of the piping system in the pipework model. Elevation views show the vertical relationships between the system components within the building envelope.

Traditionally, section and elevation diagrams have been used to check for interference against other building features. AutoCAD MEP includes tools to automate this manual visual comparison process.

Section and elevation diagrams are created in view drawings, which provide detail views of parts of the pipework model. You can create section and elevation drawings from a pipework model by using section or elevation tools that define the bounding area of the section or elevation in question. No additional drafting is required to capture these views.
Piping Isometric Diagrams

Piping isometric diagrams are single-line, 3D views of a piping system. Piping isometric diagrams are not drawn to scale, but are drawn proportionally. To draw a piping isometric diagram, you need to refer to the pipework model, and the section and elevation diagrams. All relevant information about pipe parts, such as welding, material and size, is included in these diagrams. In a piping isometric diagram, each pipe part in a pipework model is represented by at least one isometric.

The following table describes the various uses of piping isometrics.

<table>
<thead>
<tr>
<th>Use</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material take-off</td>
<td>Tabulates the components of a pipe configuration in the piping system.</td>
</tr>
<tr>
<td></td>
<td>Isometrics provide details of each pipe part, including pipes, equipment,</td>
</tr>
<tr>
<td></td>
<td>and fittings. The tabulated information is referred to as pipe configuration.</td>
</tr>
<tr>
<td>Fabrication drawings</td>
<td>Acts as fabrication drawings and are provided to fabricators to build the</td>
</tr>
<tr>
<td></td>
<td>piping configurations.</td>
</tr>
</tbody>
</table>

Documentation

The following table describes the various types of documentation used for piping systems designs.

<table>
<thead>
<tr>
<th>Documentation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedule tables and tags</td>
<td>You create schedule tables and tags during the documentation phase. Schedule tables depict detailed information about parts such as size and manufacturer. Tags are symbols that connect a component to a schedule table.</td>
</tr>
<tr>
<td>Annotation</td>
<td>Annotation refers to the labels that are added to design diagrams. You can annotate design diagrams throughout the design phase and also during the documentation phase. Annotation is used to communicate information such as object size and material. Annotation is also used to document change.</td>
</tr>
<tr>
<td>Sheets</td>
<td>After the detailed design and documentation is complete, the information is laid out on plotting sheets. These sheets are the typical medium used by the contractors to build and install the piping system. Increasingly, these sheets remain digital, containing richer information than paper sheets and being more easily distributed and shared.</td>
</tr>
</tbody>
</table>
Examples of a Piping System Plan

The following illustrations show examples of a piping system plan.

A process flow diagram

A pipework model

A section diagram
About Piping System Plan Organization

To use and manage drawings and documentation created during the design process efficiently, you create a system plan with the help of Project Navigator and the Project Browser.

For example, in a piping system project, pipes, fittings, and piping equipment are placed in a pipework model drawing file referred to as constructs or elements; section diagrams and combined layouts are placed in another type of drawing file referred to as views; and schedules are placed in a third type of drawing file referred to as sheets.

Definition of Piping System Plan Organization

Plan organization includes creating, editing, managing, and using related diagrams in an accessible but controlled manner.

You organize related diagrams by grouping them in a project. Drawings that belong to a project are created, edited, and viewed by using the Project Browser and Project Navigator.
Chapter 1: Working with Process Flow Diagrams

Project

A project consists of a building design and construction documents.

A building design includes elements and constructs. An element is a basic unit of a facility that can be used multiple times in a project, such as a restroom layout. A construct is typically a non-repeating portion of a facility, such as the ground floor plan of a building.

A set of construction documents includes views and sheets. A view represents a specific portion of a facility, such as the floor plan of the first floor of a building combined with the engineers piping system design. Views allow you to gather information from multiple constructs and elements. A sheet is a construction document on which the piping systems plan or a part of it is arranged for final plotting. You can use sheets to lay out the finished construction documents with the views of different portions of the project.

Within a project, elements can be referenced into constructs, constructs can be referenced into views, and views can be referenced into plotting sheets.

The following diagram shows how the use of the Project Navigator to manage the project, parallels the standard piping system design process.

Project Browser

In the Project Browser, you define the current project and create new projects. In addition, the Project Browser enables you to set high-level project information, such as default templates, file prefixes, and user-defined information, and switch among projects. When you work simultaneously on different design projects, the Project Browser is used to switch between those projects.
**Project Navigator**

The Project Navigator automates the task of coordinating project components. It allows users a single point of access to project files and promotes coordination between the different disciplines, such as mechanical and electrical.

The four tabs of the Project Navigator help you create and organize the design diagrams and documentation that you need to create during the design process of a piping system.

The following table describes the Project Navigator tabs that you can use.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Project</strong></td>
<td>Enables you to specify and manage project information, such as name, identification number, levels, and divisions.</td>
</tr>
<tr>
<td><strong>Constructs</strong></td>
<td>Enables you to add, open, edit, and delete elements and constructs. You can group related elements and constructs into categories, which correspond to folders within a project. For example, you can group all constructs for piping plans in a services group.</td>
</tr>
<tr>
<td><strong>Views</strong></td>
<td>Enables you to create, edit, or delete views, such as section and elevation views, of a piping system.</td>
</tr>
<tr>
<td><strong>Sheets</strong></td>
<td>Enables you to create and delete sheets and work with project sheet sets, which are groups of drawing sheets.</td>
</tr>
</tbody>
</table>
Example of the Project Implementation Process

The following describes the process of implementing a Piping plan.

1. Create a project for a building, including architectural information such as walls, doors, and windows.

2. Create a piping system plan.
   1. Create a construct drawing where you draw the piping for the first floor.
   2. Reference the first floor plan into this drawing.
   3. Place pipes, fittings, and equipment into the required locations based on the referenced drawing.

3. Create a view drawing on the Views tab of the Project Navigator.
   The view drawing references the construct file where you will create the labels and tags for the piping.

4. Create a sheet that references the view drawing, on the Sheets tab of the Project Navigator.

5. Publish the sheet to share the piping plan.
Lesson: Designing a Piping System

Exercise: View Piping Systems in a Project

In this exercise, you view piping plans in an MEP project.

You have used the Project Browser to create a project. You will now use the Project Navigator throughout the remainder of the project to create, edit, and manage the various documents that comprise the piping system design.

You do the following:

- Open a project using the Project Browser.
- Open and view piping plans.
- Combine the architectural baseplan with a piping system.

Open a Project Using the Project Browser

1. Open i_designing_piping_systems.dwg (m_designing_piping_systems.dwg):
2. Click File > Project Browser.
3. In the Project Browser window, click Browse Project.
4. In the Project Files dialog box:
   - Locate Meadowgate I.apj (Meadowgate M.apj).
   - Click Open to make Meadowgate I (Meadowgate M) current.
5. Click Close to close the Project Browser window. The Project Navigator palette is displayed.

Open and View Piping Plans

On the Constructs tab on the Project Navigator palette, under Constructs, expand Services.
2. Double-click Pipework - Ground Floor. Verify that the model appears as shown.

3. On the Navigation toolbar, click Top. The drawing has now switched to a plan view representation of the piping system.


5. On the Constructs tab, double-click Pipework - Risers. Verify that the model appears as shown.

6. On the Navigation toolbar, click Top.

7. On the Constructs tab, double-click Plantroom. Verify that the model appears as shown.

8. On the Navigation toolbar, click SW Isometric.

10. Double-click Plantroom View. Verify that the model appears as shown.


13. Drag Plantroom from the Constructs tab to the drawing.

14. Drag Roof Plant from the Constructs tab to the drawing.

15. Select the Bldg Elevation Line (4).

16. Select the Edge grip.
17. With Ortho on, drag the grip to the center of the plant room and click there.

18. Press ESC to deselect the elevation line.

19. Select West Elevation. Right-click and select Regenerate.

20. In the Generate Section/Elevation dialog box, under Selection Set, click Reselect Objects.

21. Select the drawing area as shown.

22. Press ENTER to return to the Generate Section/Elevation dialog box.

23. In the Generate Section/Elevation dialog box, click OK to regenerate the section.

24. Verify that the output appears as shown.

25. On the Views tab, right-click Services. Click Save Current Dwg As View > Section/Elevation.

26. In the Add Section/Elevation View dialog box:
   - For name, enter **Plantroom View Section**.
   - For Category, select Views\Services.
   - Click Next.
27. For Context:
   ■ Ensure that the Roof check box is selected.
   ■ Click Next.

28. For Content:
   ■ Clear the Constructs check box and ensure that all check boxes are cleared.
   ■ Click Finish.

29. Verify that the drawing Plantroom View Section.dwg becomes part of the Services category.

30. Close all files without saving.
Lesson: Creating a Schematic Diagram

Overview

This lesson describes how to create a schematic diagram using schematic lines and symbols. One of the initial steps in the building systems design process is drafting a schematic diagram. You use schematic diagrams to create the design layout of a building system and to draft many of the details associated with design.

The schematic diagram can be used to create schedules and to calculate pipe size and type. The schematic diagram contains engineering data such as flow rate, temperature, and manufacturer.

The following illustration displays a schematic diagram of piping equipment.

Objectives

After completing this lesson, you will be able to:

- Describe schematic system definitions.
- Describe schematic lines.
- Describe schematic symbols.
- State the recommended practices for creating a schematic diagram.
- Add schematic lines and symbols to a schematic diagram.
About Schematic System Definitions

You use schematic system definitions to specify properties, such as system type and display, for all components in a schematic diagram.

Definition of Schematic System Definitions

Schematic system definitions store properties for a schematic diagram. These properties remain constant for all lines and symbols. This helps maintain consistency within the schematic diagram. For example, one layout of schematic symbols and lines represents a cold water piping system, and another layout represents a hot water piping system.

Using the Style Manager you create a schematic system definition. With the Display Properties tab, you can change the color or linetype to help you distinguish the various schematic diagrams in the drawing.

The following illustration shows the options for the different properties on the Design Rules tab of Style Manager. If you are in the Schematic Workspace, you can access the Schematic System Definitions directly using the Schematic menu.

The following table describes the different options for a schematic system definition.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Abbreviation</td>
<td>Provides an alternate short name for the system that is used when you label schematic lines and symbols. For example, HWS is the abbreviation for hot water supply system.</td>
</tr>
<tr>
<td>System Group</td>
<td>Connects multiple systems in a single drawing. You group similar systems together for easy system management. For example, while designing a cooling supply system, you create a separate system for each floor of a building. You then group the individual systems to form the complete cooling supply system for the building. Schematic lines and symbols can connect in the drawing if they belong to the same system group.</td>
</tr>
<tr>
<td>Layer key</td>
<td>Identifies the layer on which parts are assigned. There is a layer key style assigned to a drawing. In the layer key style, a layer key points to a specific layer. For example, if you add a schematic line with a system that uses the M-SY-PIPE-CHILLED_WATER_SUPPLY layer key, the line will be added on the M-Pipe-Chw-Supp layer.</td>
</tr>
</tbody>
</table>
Example of Schematic System Definitions

The following illustration shows the values for the M-Chilled Water-Return schematic system definition.

About Schematic Lines

You use schematic lines to create a schematic diagram. These lines represent pipes in the drawing and are connected to schematic symbols.

Definition of Schematic Lines

Schematic lines recognize the connection points on schematic symbols. The lines are created from the AutoCAD® lines, arcs or polylines. To differentiate between different types of lines, you can change their appearance. You can also add text to identify schematic lines.

Schematic Line Tools

You draw schematic lines by using the Line by System tools on the Piping Line Tool Palette. Different schematic lines are used to develop various supply and return systems in the same drawing.

In the Schematic Workspace, you can find all the Schematic tools in the Schematic Tool Palette Group.
The following illustration displays the Line by System tools.

**Schematic Line Properties**

When you click a schematic line tool, the Properties Palette is displayed. The Design tab of the Properties Palette contains Schematic Line Settings, such as System and Style.

The following illustration displays the Design tab of the Properties Palette.
The following table describes the different sections on the Design tab of the Properties Palette.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>Enables you to add additional line description information unique to a particular schematic line.</td>
</tr>
<tr>
<td>Style</td>
<td>Defines the appearance and function of schematic lines in a schematic diagram. Some examples of style are Grooved Pipe or Socket Weld Pipe.</td>
</tr>
<tr>
<td>System</td>
<td>Defines the piping system for which the schematic diagram is being created. Some examples of system are hot water, chilled water and condensed water.</td>
</tr>
<tr>
<td>Orientation</td>
<td>Defines the Isometric or Ortho mode for adding schematic lines.</td>
</tr>
<tr>
<td>Length</td>
<td>Defines the length of the schematic line.</td>
</tr>
<tr>
<td>ID</td>
<td>Defines an identification label for the schematic line.</td>
</tr>
</tbody>
</table>

You use MEP snaps and tooltips to draw schematic lines, just as you draw regular lines in AutoCAD. You can use the compass tool to draw pipes relative to other objects in your drawings. The compass tool guides the angle at which you can add a new part. For more information see About the Compass in Help.

**Schematic Line Styles**

A schematic line style determines the appearance and function of schematic lines in a schematic diagram. For example, a schematic line style defines the way a schematic line is displayed when it crosses other schematic lines and the type of segment represented by the line in a drawing.

You can access schematic line styles from the Style Manager. If you are in the Schematic Workspace, you can use the Schematic menu to access the Schematic Line Styles directly. You can use the Style Manager to create, customize, and share styles between drawings.

The following illustration displays schematic line style for Bell and Spigot.
Example of Schematic Lines

The following illustration shows how a schematic line connects to a schematic symbol. Notice that the line hides beneath the symbol when it is attached.

![Schematic line and symbol diagram](image)

1. Schematic line
2. Schematic symbol

About Schematic Symbols

You use schematic symbols such as piping equipment or fittings to create schematic diagrams. These symbols are predefined in the software. You can also customize schematic symbols to suit design requirements.

The following illustration shows two schematic fitting symbols.

![Tee and Elbow symbols](image)

1. Tee
2. Elbow

Definition of Schematic Symbols

Schematic symbols are symbols that represent real-world parts and equipment in schematic diagrams. Schematic symbols are attached by anchors to schematic lines. An anchor enables a symbol and a line to act as a single entity. There are two types of schematic symbols:

- Fitting
- Equipment
Fitting Symbols

Fitting symbols anchor anywhere along a schematic line. To add fitting symbols in a drawing, you first draft the schematic lines and then add the symbols.

Anchored Fitting symbols:
- Move with the schematic line.
- Are erased when you erase the schematic line.
- Can be repositioned along the schematic line.

Equipment Symbols

Equipment symbols are anchored at the start or end of a schematic line. To add equipment symbols in a drawing, you first place the symbols and then connect these symbols to a schematic line.

Anchored equipment symbols:
- Do not move with the schematic line.
- Are not erased when the schematic line is erased.
- Cause the attached schematic line to stretch with it, when moved.
- Can be individually erased.
**Schematic Symbol Tools**

You add schematic symbols by using the Select Schematic Symbol worksheet. The illustration displays the Select Schematic Symbol worksheet.

You can access the Select Schematic Symbol worksheet by using the Select Schematic Symbol icon on the Design tab of the Properties palette.

The following illustration displays the Select Schematic Symbol icon on the Design tab of the Properties palette.
Schematic Symbols Properties

When you select a schematic symbol tool, the Properties Palette is displayed. The Design tab of the Properties Palette provides access to Schematic Symbols Settings, such as System and Style.

The following illustration displays the Design tab of the Properties palette.

The following table describes the different sections on the Design tab of the Properties Palette that you can use.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>Enables you to add additional line description information unique to a particular schematic line.</td>
</tr>
<tr>
<td>Style</td>
<td>Allows you to select the different options of the fitting that you have selected or change fittings if they are loaded into your drawing.</td>
</tr>
<tr>
<td>System</td>
<td>Defines the piping system for which the schematic diagram is being created. Some examples of system are hot water, chilled water and condensed water.</td>
</tr>
<tr>
<td>Orientation</td>
<td>Defines the mode, Isometric or Ortho, for adding schematic symbols.</td>
</tr>
<tr>
<td>Justification</td>
<td>Defines a method to establish a grip point location on the schematic symbol.</td>
</tr>
<tr>
<td>Rotation</td>
<td>Defines a rotation angle for the schematic symbol.</td>
</tr>
<tr>
<td>ID</td>
<td>Defines an identification label for the schematic symbol.</td>
</tr>
</tbody>
</table>
Schematic Symbol Styles

A schematic symbol style determines the appearance and function of schematic symbols in a schematic diagram. For example, you can use a schematic symbol style to specify the line cleanup, views in which the symbol is displayed, and available connectors for connecting to a pipe or other equipment.

You can access the schematic symbol styles from the Style Manager. If you are on the Schematic Workspace, you can access the Schematic Styles directly by using the Schematic menu.

Examples of Schematic Symbols

1. Globe lever normally open
2. Globe pneumatic
3. Butterfly float normally closed
Guidelines for Creating a Schematic Diagram

You use schematic lines and symbols to create a schematic diagram. The following recommended practices increase your productivity while creating a schematic diagram.

Guidelines

- Define a series of systems at the start of a project and maintain the series throughout the project.
- Create system groups when defining systems.
- Create a legend table displaying all the abbreviations used in a schematic diagram.
- Use MEP snaps to accurately place lines and symbols so that they connect to each other.
- Use the Compass to guide your placement of lines or symbols.
- Use a label to add an ID to a schematic symbol.

1. Pump
2. Steam trap
3. Gauge
**Examples of Using the Guidelines for Creating a Schematic Diagram**

The following illustration shows a 3-way valve added to schematic pipe using MEP snaps.

![Diagram of 3-way valve added to schematic pipe using MEP snaps]

The following illustration shows a 3-way valve added to schematic pipe without using MEP snaps.

![Diagram of 3-way valve added to schematic pipe without using MEP snaps]
Exercise: Create a Schematic Diagram

In this exercise, you add schematic symbols and lines to create a schematic diagram.

You are creating a schematic diagram for the piping system of a plant room in a building. In the schematic diagram, you add schematic lines to represent the pipes. These pipes are connected using pipe fittings. To represent these fittings, you add schematic symbols.

You do the following:
- Add schematic lines.
- Add schematic symbols.

Add Schematic Lines

1. Open i_creating_schematic_diagram.dwg or m_creating_schematic_diagram.
   
   NOTE: Ensure that Schematic workspace is selected.

2. On the Project Navigator palette, Views tab, expand Schematics and Symbols.

3. Right-click Schematics and Symbols.
   Click Save Current Dwg As View > General.
4. In the Add General View dialog box, for General, click Next.

5. Under Select Portions of the Building to Include in the View:
   - Select the Ground Floor check box to turn on Division.
   - Click Next.

6. In the Add General View dialog box, under Select Categories and Constructs to Include in the View:
   - Clear the Constructs check box.
   - Click Finish.

7. Verify that the drawing `i_creating_schematic_diagram` (or `m_creating_schematic_diagram`) is added to the Schematics and Symbols views.


9. On the Properties palette:
   - Under General, for Style, select Threaded Pipe.
   - For System list, ensure M-Chilled Water - Return (CHR) is selected.
   - For Drawing Mode Orientation, ensure that the Ortho is selected.
   - For Design Data ID, enter Chilled Water Return.

10. On the application status bar:
    - Right-click OSNAP.
    - Click Settings.

11. In the Drafting Settings dialog box, Object Snap tab:
    - Select the Node check box.
    - Select the Perpendicular check box.
    - Select the Intersection check box.
    - Click OK.
    - Ensure that OSNAP is turned on.
12. In the drawing, select the second top point in Plant Room using the Node object snap.

13. Move the mouse cursor towards right and enter 180° (54000 mm). Press ENTER.

14. In the drawing:
   - Zoom out.
   - Move the mouse cursor upward and enter 180° (54000 mm).
   - Press ENTER.

15. In the drawing:
   - Move the mouse cursor towards right and select the right-most vertical line using Perpendicular object snap.
   - Press ENTER.


17. On the Properties palette:
   - For General, verify that Threaded Pipe is selected from the Style list.
   - Ensure M-Chilled Water - Supply (CHS) is selected from the System list.
   - For Drawing Mode Orientation, ensure that Ortho is selected.
   - For Design Data ID, enter Chilled Water Feed.

18. To add another schematic line in the drawing, select the top point in the plant room using the Node object snap.
19. Move the cursor towards right and enter 160' (48000 mm). Press ENTER.

20. Move the cursor upward and enter 190' (57000 mm). Press ENTER.

21. Move the cursor towards right and select the right-most vertical line by using the Perpendicular object snap. Press ENTER.


23. On the Properties palette, for Design Data ID, ensure that Chilled Water Feed is selected.

24. In the drawing, click the horizontal schematic line created in step 18.

25. In the drawing, move the cursor upward and enter 200' (60000 mm). Press ENTER.

26. Move the cursor towards right and select the right-most vertical line using the Perpendicular object snap. Press ENTER.
Add Schematic Symbols

1. On the Valves palette, click the Check valve.

2. On the Properties palette, on the General barline, click Select Schematic Symbol.

3. In the Add Schematic Symbol dialog box:
   - Expand Mechanical Valves Ortho Isometric (US Imperial).dwg or Mechanical Valves Ortho Isometric (US Metric).dwg.
   - Select 3-Way.
   - Double-click Valve - 3-Way Motorized.

4. On the Properties palette:
   - For System, select M-Chilled Water - Supply (CHS).
   - For Design Data ID, enter Chilled Water Feed.
   - Ensure that Insertion Point is selected from the Justification list.

5. In the drawing, at the Insert Point prompt, click the branch line intersection point for the Chilled Water Feed schematic line.

6. In the drawing:
   - Move the cursor toward left and click to accept the rotation.

7. In the Properties palette, on the General barline, click Select Schematic Symbol.
8. In the Select Schematic Symbol dialog box:
   - Select Elbows.
   - Double-click Elbow - 90 Deg.

9. On the Properties palette:
   - Ensure M-Chilled Water - Supply (CHS) is selected from the System list.
   - On the Properties palette, for Design Data ID, ensure that Chilled Water Feed is selected.
   - Ensure that Insertion Point is selected from the Justification list.

10. In the drawing area:
    - At the Insert Point prompt, place the cursor on the lower-right corner of the M-Chilled Water - Supply schematic line for the Chilled Water Feed schematic line.
    - Click the Node object snap.

11. At the Rotation prompt, press ENTER.

12. At the Insert Point prompt, click on the upper-right corner of the M-Chilled Water - Supply schematic line for the Chilled Water Feed schematic line.

13. At the Rotation prompt, press ENTER.

14. Press ENTER to end the command.

15. Close all files without saving.
Lesson: Modifying a Schematic Diagram

Overview

In this lesson, you will learn to modify a schematic diagram by modifying the properties of schematic lines and symbols.

You create schematic diagrams during the conceptual design phase. After you place the schematic symbols and lines in a schematic diagram, an engineer will modify them when changes occur in the piping system plan.

For example, you are designing a building and have to reduce the dimensions of a bathroom due to the addition of a new room in the building. You need to modify the schematic diagram of the bathroom, reduce the size of schematic symbols and relocate the schematic lines. You can apply these changes by modifying the properties of the schematic lines and symbols.

The following illustrations display schematic symbols with different scale settings.

Objectives

After completing this lesson, you will be able to:

- Describe the properties of a schematic line.
- Describe the properties of a schematic symbol.
- Set the default scale factor of a schematic symbol.
- State the recommended practices to modify a schematic diagram.
- Modify a schematic diagram.
About Schematic Line Properties

You can modify the schematic lines in a schematic diagram to accommodate changes to client requirements. For example, you create the schematic diagram for a water supply system of a single-storied building using the H - Supply - Low Pressure system. If, at a later stage during the design, you decide to add more stories, you need to use a medium pressure system. You can modify the system property assigned to the schematic lines in the schematic diagram to H - Supply - Medium Pressure system.

Definition of Schematic Line Properties

Schematic line properties refer to the system, style, identification labels, and location of a schematic line in a schematic diagram. You can modify these properties to change the appearance and function of schematic lines.

Properties of a Schematic Line

You can modify the properties of schematic lines using the Properties palette. To display the Properties palette, double-click the schematic line that you wish to modify.
The following table describes the properties you can modify.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Style</strong></td>
<td>Style represents the type of pipe. Modifying the style of a schematic line changes the type of pipe that it represents in a piping plan. To change the type of pipe represented by a schematic line from Grooved to Flanged, you set the style of the schematic line to Flanged Pipe.</td>
</tr>
<tr>
<td><strong>System</strong></td>
<td>A system defines the standard properties of its components, including the function or operation of the components in a real-life system. Modifying the system of a schematic line changes the standard properties of the connected schematic lines and symbols.</td>
</tr>
</tbody>
</table>
| **Location** | You modify the location of a schematic line by changing the following attributes:  
  ▪ Coordinate values of the insertion point  
  ▪ Plane in which it lies  
  ▪ Rotation angle |
| **Designation ID** | The identification label of a schematic line is called the ID. Modifying the ID of a schematic line changes the name by which you identify the schematic line. You can either select an ID from a list of available IDs or create a new ID for the schematic line.  
  **NOTE:** The list of IDs available for a schematic line depends on its style. You can add, edit, and delete IDs available for a particular style by editing the style in the Schematic Line Styles dialog box. |

You can modify the description of a schematic line and attach reference files on the Extended Data tab on the Properties palette.
Examples of Schematic Line Properties

The illustrations display a schematic line before and after changing its system and style properties.
About Schematic Symbol Properties

You can modify the schematic symbols to accommodate changes in client requirements. For example, you create a schematic diagram in which the schematic symbols are scaled by two in all directions to make them discernible.

Definition of Schematic Symbol Properties

Schematic symbol properties include system, style, ID, location, and size of a schematic symbol. You can modify these properties to change the appearance and function of schematic symbols.

Properties of a Schematic Symbol

You can modify the properties of schematic symbols using the Properties palette.

The following table describes the properties of a schematic symbol.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Style</td>
<td>Modifying the style of a schematic symbol changes the piping equipment it represents.</td>
</tr>
<tr>
<td>System</td>
<td>Modifying the system of a schematic symbol changes the standard properties of all the connected schematic lines and symbols.</td>
</tr>
<tr>
<td>Design Data ID</td>
<td>Modifying the ID of a schematic symbol changes the name by which you identify the symbol in the schematic diagram.</td>
</tr>
<tr>
<td>Location</td>
<td>Modifying the insertion point, rotation angle, and plane of a schematic symbol changes its position and orientation in the schematic diagram. You can anchor in-line schematic symbols with a schematic line by specifying its position relative to the start, middle, or end of the schematic line. You can also specify the orientation of an in-line schematic symbol along the axes.</td>
</tr>
</tbody>
</table>
You should specify the size of schematic symbols according to the dimensions of the schematic diagram. Depending on the size of a schematic diagram, you may need to increase or decrease the area occupied by the symbol.

Scaling is the process of changing the size of an object without changing its aspect ratio. If the scale factor is greater than one, the size of the schematic symbol increases, and if the scale factor is less than one, its size decreases.

Scaling is implemented using the AutoCAD SCALE command. You can use the SCALE command in the following ways:

<table>
<thead>
<tr>
<th>Scaling method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using scale factor</td>
<td>You can scale a schematic symbol by specifying a scale factor and the base point for scaling. Use this method when you know the exact scale factor by which you want to increase or decrease the size of the schematic symbol. For example, to resize an object to twice its current size from a base point, specify a base point and then specify the scale factor as 2.</td>
</tr>
<tr>
<td>Using reference length</td>
<td>You can scale a schematic symbol with reference to the length of any of its sides. Use this method when you know that the scaled schematic symbol should have a specific side length. For example, if the length of a side of a schematic symbol is 2&quot; (50 mm) and you want to increase the side length to 2.5&quot; (62.5 mm), you can specify the reference length as 2 and the new length as 2.5 to scale the schematic symbol. You can also change the scale of a schematic symbol by specifying two reference points in the workspace and dragging the symbol to scale it.</td>
</tr>
<tr>
<td>Using grips</td>
<td>You can scale a schematic symbol by using grips to drag the symbol to a suitable size. Use this method when you do not know the exact value by which you want to scale a schematic symbol.</td>
</tr>
</tbody>
</table>
Examples of Schematic Symbol Properties

The following illustrations show a schematic symbol whose system is changed from Standard to P-Storm - Drain.

Standard

P-Storm - Drain
The following illustrations show how a schematic symbol is scaled to twice its size by specifying the base point and the scale factor.

1. Select object.
2. Select the base point using the Insert Osnap.
3. Enter the scale factor as 2.

### Setting the Default Scale Factor

You can set the default scale factor for a schematic symbol by modifying the scaling properties of the schematic symbol style. This value will be applied to every schematic symbol of that specific style added to the schematic diagram.

#### Schematic Symbol Styles Dialog Box

You can set the default scale settings for a schematic symbol style under Scaling in the Schematic Symbol Styles dialog box. The Schematic Symbol Styles dialog box displays when you right-click on a schematic symbol.
The following table describes the properties you can use to set the default scale factor.

<table>
<thead>
<tr>
<th>Properties</th>
<th>Description</th>
</tr>
</thead>
</table>
| Use Annotation Scale | You can enable or disable the use of the annotation scale. The annotation scale defines the scale of labels, flow arrows, and schematic symbols in a schematic diagram. You can set the annotation scale using the view scale of a drawing. If you disable the use of the annotation scale, you cannot scale schematic symbols by changing the view scale.  
  **NOTE:** By default, the annotation scale property is enabled. |
| Override Scale     | You can enable or disable the default scale factor that overrides manually specified scale factors for each schematic symbol. You can specify default scale factor values along the X, Y, and Z axes.  
  **NOTE:** By default, the override scale property is enabled. |
| Apply to All Views | You can add schematic symbols to a schematic diagram in various isometric modes such as isoplane top, isoplane left, or orthographic mode. You can apply the default scale settings to all modes of schematic symbols. |

**Procedure: Setting the Default Scale Factor**

The following table describes the steps to set the default scale factor of a schematic symbol.

1. In the drawing area, right-click the selected schematic symbol for which you want to set the default scale factor.
2. Click Edit Schematic Symbol Style.
3. In the Schematic Symbol Styles dialog box > Views tab > Scaling section:
   - Select the Override Scale check box.
   - Enter the default values for the scale factor along each of the three axes in the X, Y, and Z boxes.
   - Click Apply to All Views.
Guidelines for Modifying a Schematic Diagram

In typical design scenarios, schematic diagrams go through multiple iterations before being finalized. You can efficiently modify schematic diagrams using the following best practices.

**Guidelines**

- Use descriptive Design Data IDs to easily identify schematic symbols and lines in a schematic diagram.
- Set a default scale for a schematic symbol that you repeatedly need to scale.
- Use the following types of grips to change the location and orientation of schematic symbols:
  - Location grips to change the position of a schematic symbol with respect to a schematic line.
  - Rotation grips to rotate the schematic symbol.
  - Isometric plane grips to change the isoplane of a schematic symbol.
- Use Annotation scale to set the default annotation scale. This keeps all symbols visually the same size irrespective of the scale they are drawn on a sheet.

**Example of Using Isometric Plane Grips**

The following illustrations display how you can use isometric plane grips to change the orientation of a schematic symbol from isoplane top to isoplane right.

You have placed a Valve - Plug Hand Wheel in the top isoplane by mistake as shown.

You select the Valve - Plug Hand Wheel.
You click the Isometric Plane grip of the Valve - Plug Hand Wheel.

The resulting orientation of the schematic symbol is as shown.

**Example of Using Rotation Grips**

The following illustrations show the effect of using the rotation grip for changing the orientation of a schematic symbol from isoplane top to isoplane right.

You have placed a Valve - Plug Hand Wheel in the top isoplane by mistake as shown.

You select the Valve - Plug Hand Wheel.
You click the Rotate grip of the Valve - Plug Hand Wheel.

The resulting orientation of the schematic symbol is incorrect, as shown.
Exercise: Modify a Schematic Diagram

In this exercise, you modify the properties of schematic lines and symbols in a schematic diagram.

You have created a schematic diagram for a piping system. You show this diagram to your colleagues. Based on their suggestions, you need to make modifications.

You do the following:
- Modify the scale of schematic symbols.
- Modify the system, style, and Design Data ID of schematic lines.

Modify the Scale of Schematic Symbols

1. Open `i_modifying_schematic_system.dwg` or `m_modifying_schematic_system.dwg`.
2. On the Project Navigator palette, Views tab:
   - Expand Schematics and Symbols.
   - Right-click Schematics and Symbols.
   - Click Save Current Dwg As View > General.
3. In the Add General View dialog box, for General, click Next.

4. For Context:
   - Ensure that all the check boxes are clear as shown.

<table>
<thead>
<tr>
<th>Level</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Roof</td>
</tr>
<tr>
<td>2</td>
<td>Second Floor</td>
</tr>
<tr>
<td>1</td>
<td>First Floor</td>
</tr>
<tr>
<td>0</td>
<td>Ground Floor</td>
</tr>
</tbody>
</table>

5. For Content:
   - Verify that the Constructs check box is clear.
   - Click Finish.
6. On the application status bar, right-click OSNAP. Click Settings.

7. In the Drafting Settings dialog box, Object Snap tab:
   - Click Clear All.
   - Select the Insertion check box.

8. On the MEP Snaps tab:
   - Ensure that the Schematic Curve and Schematic Connector check boxes are selected.
   - Click OK.

9. Zoom in to the lower-left corner of the drawing.

10. On the branch schematic line:
    - Select and right-click Valve - 3-Way Motorized.
    - Click Basic Modify Tools > Scale.

11. At the Specify Base Point prompt, move the cursor on the valve and click the Insert object snap.

12. At the Specify Scale Factor prompt, enter 3. Press ENTER. The output appears as shown.

13. Zoom in to the lower-right corner of the M-Chilled Water Supply schematic line.

14. Select and right-click Elbow - 90 Deg. Click Select Similar.

15. Right-click Elbow - 90 Deg. Click Basic Modify Tools > Scale.
16. At the Specify Base Point prompt, move the cursor on the elbow and click the Insert object snap.

17. At the Specify Scale Factor prompt, enter 5. Press ENTER. The output appears as shown.

18. Pan in the upper-left corner of the M-Chilled Water Supply schematic line to observe another Elbow - 90 Deg.

19. Zoom in to the upper-right corner of the Chilled Water Return schematic line.


21. Right-click and click Basic Modify Tools > Copy.

22. At the Specify Base Point prompt, move the cursor on the fittings and on the Chilled Water Return schematic line until you get a Schematic Curve Connector. Select the Chilled Water Return schematic line.

23. Pan to one of the Chilled Water Return schematic lines located in the top-right hand section and select a Schematic Curve Connector on the line.

24. Press ENTER to end the command. The fittings are added to the Chilled Water Return schematic line located in the top-right hand section.
Modify the System, Style, and Design Data ID of Schematic Lines

1. Select the Chilled Water - Return schematic line to which you have added the fittings.

2. On the Properties palette, select P-Domestic Hot Water - Supply (DHW) from the System list and set the Style to Socket Welded.

3. Under Design Data:
   - For ID, enter Hot Water Supply.
   - Press ESC.

4. Verify that the schematic line changes to P-Domestic Hot Water - Supply, as shown.

5. Zoom in to the three fittings, added in step 24, in the upper-right section on the now Hot Water Supply line and select all three.

6. On the Properties palette,
   - Select P-Domestic Hot Water - Supply (DHW) from the System list.
   - Under Design Data, for ID, enter Hot Water Supply.
   - Press ESC.

7. Verify that the Schematic symbols change to P-Domestic Hot Water - Supply, as shown.

8. Close all files without saving.
Lesson: Using Schematics in Isometric Mode

Overview

This lesson describes how to use schematic lines and symbols in isometric mode.

One of the initial steps in building piping systems is drafting a schematic diagram for the pipework model. You add schematic lines and symbols in isometric mode to create a schematic diagram that represents pipes and fittings in a 3D simulation. Working in isometric mode allows you to visualize the piping design in a 3D simulation, establishing relationships between multiple floors in a piping project, and viewing vertically stacked components that would not be visible in a standard plan view.

Objectives

After completing this lesson, you will be able to:

- Describe orthographic and isometric modes.
- Describe schematic lines in isometric mode in a piping system.
- Describe schematic symbols in isometric mode in a piping system.
- Add schematic symbols and lines in isometric mode.

1. Schematic lines in isometric mode
2. Schematic symbols in isometric mode (vertically stacked)
About Orthographic and Isometric Modes

You can draw schematic diagrams in two modes, orthographic and isometric.

Schematic diagrams created in orthographic mode are drawn to scale within the building model. However, schematic diagrams created in isometric mode are representations of how the systems will relate to each other and to the building model and are not necessarily drawn to scale.

Definition of Orthographic and Isometric Modes

Orthographic mode is used to produce schematic diagrams that are flat 2D representations of a 3D object or a model. Isometric mode is used to draw the schematic diagrams in a simulated 3D view. You can also draft lines on rotated isoplanes and symbols using isometric mode.

Orthographic Mode

Orthographic mode consists of the top, front, and side views of an object or model. In orthographic mode, you draw schematic diagrams in a 2D view. The schematic lines and symbols are drawn on the world coordinate system (WCS). In the WCS, a line or a symbol is drawn along three axes: the horizontal $X$ axis, the vertical $Y$ axis, and the $Z$ axis perpendicular to the $XY$ plane.

The world coordinate system

1. $XY$ plane
2. $Y$ axis – vertical direction
3. $X$ axis – horizontal direction
4. $Z$ axis – perpendicular to $XY$ plane
**Isometric Mode**

In the isometric mode, the schematic diagram is in a simulated 3D view, where lines are drafted on rotated isoplanes and symbols appear tilted along the isometric axes. This creates the illusion of a 3D view in a 2D plan. You use standard isometric drafting isoplanes such as left, top, and right with the associated isorotations such as up, down, left, and right.

Each plane has an associated pair of axes.

The following illustration displays the three different isometric planes.

<table>
<thead>
<tr>
<th>Isometric Plane</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left</td>
<td>Aligns lines and symbols along 90-degree and 150-degree axes.</td>
</tr>
<tr>
<td>Top</td>
<td>Aligns lines and symbols along 30-degree and 150-degree axes.</td>
</tr>
<tr>
<td>Right</td>
<td>Aligns lines and symbols along 30-degree and 90-degree axes.</td>
</tr>
</tbody>
</table>

While you draw in the isometric mode, the movement of the cursor is restricted to the rotated angles along isometric planes.
The following illustrations show schematic diagrams in different modes.

Schematic diagram in orthographic mode

Schematic diagram in isometric mode
About Schematic Lines in Isometric Mode

You add schematic lines in isometric mode to improve the visualization of pipe systems in a pipework model. Isometric mode enables you to verify relationships between systems as well as portray vertically stacked components in a piping network, which is not possible in an orthographic mode plan.

Definition of Schematic Lines in Isometric Mode

A schematic line in an isometric mode is a simulated 3D representation of a pipe in a pipework model. It shows a better view of connection points between a pipe and another pipe or piping equipment. It also connects schematic symbols in a simulated 3D view. In isometric mode, all schematic lines on each axis are parallel to each other, and the lines cannot converge. This enables you to create complex layouts quickly and accurately.

Adding Schematic lines with the Properties Palette

When you select a Schematic Line tool, the Properties Palette is displayed. The Properties Palette Design tab enables quick and easy access to Schematic Line Settings, such as system, style, and isoplane. To draw schematic lines in isometric mode, you select one of the three isometric modes. Each isoplane defines a different isometric mode within the drawing.

The following illustration shows the isoplanes that can be set for a schematic line in the Properties Palette.
Isometric Mode and Isoplanes

To draw a schematic line in an isometric mode, select an isoplane in the orientation in which you wish to represent the line.

When you draw a schematic line in isoplane right, the drawing aligns in the other modes, isoplane top and isoplane left. While you draw, you can switch to different isometric modes without interruption. For example, you can draw a schematic line on the top plane, switch to the left plane to draw a riser, and then switch to the right plane to draft another riser.

Example of Schematic Lines in Isometric Mode

The following illustration highlights schematic lines in the different isometric modes.
About Schematic Symbols in Isometric Mode

The schematic symbols available in isometric mode allow you to seamlessly insert equipment and fittings in line to a piping network without trimming or modifying the schematic lines. If these objects are erased, the schematic line will return to its original continuous state.

Definition of Schematic Symbols in Isometric Mode

Schematic symbols represent real-world parts and equipment in schematic diagrams. The schematic symbols in isometric mode are used to produce a simulated 3D view of piping equipment and fittings, and view the sequential location of the equipment and fittings within the piping system.

When you use the Label tool on the Annotation tool palette, the labels will automatically line up with the schematic line and symbols in isometric mode.

The following illustration shows schematic symbols, schematic lines, and a label.

1. Schematic line
2. Schematic symbol
3. Label
Adding Schematic Symbols with the Properties Palette

To add symbols in isometric mode, you use the Properties palette.

Schematic symbols are available on the various tabs of the Schematic Palette Group in both orthographic and isometric forms. When you select a symbol, the Properties Palette is displayed. To use a symbol in the Isometric mode, set the Drawing Mode Orientation to Isometric and select a mode from the Isoplane list.

The following illustration displays the Properties Palette to set the isoplane for a schematic symbol.

Planes in Isometric Mode for Schematic Symbols

To add symbols in an isometric mode, the planes you can select are isoplane left, isoplane top, and isoplane right.

1 Isoplane left
2 Isoplane top
3 Isoplane right
When a symbol is added in a particular isometric mode, such as isoplane left, it automatically aligns itself with the other modes, isoplane top and isoplane right.

The isometric mode enables you to create a diagram regardless of the isoplane in which symbols need to be added. Objects that are inserted with an unintended isoplane setting can be rotated into the desired position with the rotation and plane control grips that each schematic symbol has. This improves drafting efficiency, because symbols can be placed quickly without special consideration to isoplane setting.

Example of Schematic Symbols in Isometric Mode

The following illustration highlights the schematic line and symbols in isometric mode.
Exercise: Add Schematic Lines and Symbols in Isometric Mode

In this exercise, you add schematic lines and symbols to a schematic diagram in isometric mode.

You have created a schematic diagram of the piping plan for a building. You show the plan to the members of the extended design team. They have suggested adding a hot-water supply line and a high-pressure steam line to the existing plan.

You do the following:

- Add schematic lines in isometric mode.
- Add schematic symbols in isometric mode.

1. Open `i_creating_schematic_isometric.dwg` or `m_creating_schematic_isometric.dwg`.

2. On the Project Navigator palette, under Views tab:
   - Expand Schematics and Symbols.
   - Right-click Schematics and Symbols.
   - Click Save Current Dwg as View > General.

3. In the Add General View dialog box:
   - For General, click Next.
   - For Context, click Next.
   - For Content, verify that the Constructs check box is clear.
   - Click Finish.

4. Verify that the `i_creating_schematic_isometric.dwg` (or `m_creating_schematic_isometric.dwg`) drawing becomes part of the Schematics and Symbols views as shown.

5. Select Schematic from the Workspaces list.


7. On the Properties Palette:
   - Verify that P-Domestic Hot Water - Supply (DHW) is selected from the System list.
   - Verify that Threaded is selected from the Style list.
8. To set drawing mode and design data, on the properties palette:
   - Set the Drawing Mode Orientation to Isometric.
   - Set the Drawing Mode Isoplane to Top.
   - Under Design Data for ID, enter **Hot Water Feed**.

9. On the application status bar, right-click OSNAP. Click Settings.

10. In the Drafting Settings dialog box, under Object Snap tab:
    - Click Clear All.
    - Select the Node check box.
    - Click OK.

11. Zoom in to the lower-left corner of the drawing.

12. In PLANT ROOM, place the cursor over the second point and click the Node object snap.

13. Move the cursor in the upper-right direction as shown.

14. At the Specify Next Point prompt:
    - Enter 170' (51800 mm).
    - Press ENTER.

15. Move the cursor towards left as shown.

16. At the Specify Next Point prompt:
    - Enter 35' (10600 mm).
    - Press ENTER.
17. Move the cursor in the upper-right direction as shown.

18. At the Specify Next Point prompt:
   - Enter 35' (10600 mm).
   - Press ENTER.


20. In the drawing area, move the cursor upwards as shown.

21. At the Specify Next Point prompt:
   - Enter 12' 6" (3810 mm).
   - Press ENTER.

22. Move the cursor in the lower-left direction as shown.

23. At the Specify Next Point prompt:
   - Enter 125' (38100 mm).
   - Press ENTER.
   - Press ENTER to end the command.


25. On the Properties palette:
   - Verify that M-Steam - High Pressure (HPS) is selected from the System list.
   - Verify that Threaded is selected from the Style list.
   - Verify that isometric mode is selected.
   - Verify the Isoplane Top is selected.
   - Under Design Data for ID, enter High Pressure Steam.

26. Zoom in to the lower-left corner of the drawing.
27. In PLANT ROOM, place the cursor over the first point and click the Node object snap.

28. Move the cursor in the upper-right direction.

29. At the Specify Next Point prompt:
   - Enter 160' (48800 mm).
   - Press ENTER.

30. Move the cursor towards left.

31. At the Specify Next Point prompt:
   - Enter 32' (9700 mm).
   - Press ENTER.

32. On the Properties palette set the Drawing Mode Isoplane to Left.

33. In the drawing, move the cursor upwards as shown.

34. At the Specify Next Point prompt:
   - Enter 12' 6" (3810 mm).
   - Press ENTER.

35. Move the cursor towards lower right.

36. At the Specify Next Point prompt:
   - Enter 60' (18300 mm).
   - Press ENTER.

37. On the Isometric Plumbing palette, click Schematic Line.

38. On the Properties palette:
   - Verify that M-Steam - High Pressure (HPS) is selected from the System list.
   - Verify that Threaded is selected from the Style list.
Lesson: Using Schematics in Isometric Mode

- Verify that the Isometric orientation is selected.
- Verify that the Isoplane is set to Right.
- Under Design Data for ID, verify that High Pressure Steam is selected.

39. Click Schematic Curve Connector on the horizontal schematic line created in step 13.

40. Move the cursor upwards as shown.

41. At the Specify Next Point prompt:
   - Enter 25' (7600 mm).
   - Press ENTER.

42. Move the cursor towards right as shown.

43. At the Specify Next Point prompt:
   - Enter 160' (48800 mm).
   - Press ENTER.

44. Press ENTER to end the command.

Add Schematic Symbols in Isometric Mode

1. On the Isometric Plumbing palette, under Symbols, click Union.

2. In the Properties palette, on the General barline, click the Select Schematic Symbol icon.
3. In the Select Schematic Symbol dialog box:
   - Expand Mechanical Valves Ortho Isometric and select Plug.
   - Double Click Valve - Plug Hand Wheel.

4. Under Properties:
   - Verify that the Drawing Mode Orientation is set to Isometric.
   - Set the Isoplane to Left.
   - Select M-Steam - High Pressure (HPS) from the System list.
   - For ID, enter High Pressure Steam.

5. In the Properties palette, under location, ensure that Insertion Point is selected from the Justification list.

6. In the drawing:
   - At the Insert Point prompt, click the Schematic Curve Connector on the vertical M-Steam - High Pressure branch line, as shown.
   - At the Rotation prompt, enter 90.
   - Press ENTER.

7. In the drawing:
   - Click the horizontal M-Steam - High Pressure branch line.
   - At the Rotation prompt, enter 0.
   - Press ENTER.

8. Press ENTER to end the command. Zoom in to see the placement of the valves.

9. Select Valve - Plug Hand Wheel on the horizontal branch line to display its grips.
10. Click the Isometric Plane grip.

11. Verify that the Valve - Plug Hand Wheel shifts to the right isoplane as shown.

12. Press ESC to deselect the valve. The repositioned valve appears as shown.

13. On the Valves palette, click Gate Lever.

14. On the Properties palette, for Style, select Valve - Gate Hand Wheel.

15. Under Properties:
   - Verify the Orientation is set to Isometric.
   - Verify that Isoplane is set to Right.
   - For ID, enter Hot Water Feed.
   - For Justification, verify that Insertion Point is selected.

16. In the drawing:
   - At the Insert Point prompt, click the P-Domestic Hot Water - Supply schematic line.
   - At the Specify Rotation Angle prompt enter 0.
   - Press ENTER.

17. Press ENTER to end the command.

18. Close all files without saving.
Chapter Summary

Having completed this chapter, you can:

- Design a Piping System.
- Create a schematic diagram.
- Modify a schematic diagram.
- Use Schematics in Isometric Mode.